KpyM Telnet/SSH Server - Forum
"Out of range" error on Wavelink telnet client for
Leo "Out of range" error on Wavelink telnet client for

I'm using KpyM on Windows Server 2003 x32 and connecting with Wavelink TelnetCE on a Symbol MC9090 handheld running Windows CE 5.

After I connect to the server and get the "Please register. Press any key to continue" notice, when I press any key I get a black screen that says: "Out of Range. Trying to reassociate..."

What does this error mean? What can I do to fix this?

Thanks in advance!

Kroum Grigorov
Can you have a look at the KTS log file and post it here, it is in c:\program files\kts\log\kts-log.txt

Can you connect to your host from another telnet client(for ex: there's a pocket version of PuTTY l0c41:// ), also what happens if you connect from PC.


I finally found out what was causing the problem: The error meant that the scanner was not connected over WiFi. I had the scanner connected to the network via its cradle.

Thank you very much, Kroum! I tried PocketPuTTY and it worked great!

Thanks - same issue - same resolution !


© 2007 - 2008 Kroum Grigorov
Powered by phpBB © 2001, 2005 phpBB Group