KpyM Telnet/SSH Server - Forum
sapcnsl.exe will not run
Quinton sapcnsl.exe will not run
I have KpyM telbnet server install and I am trying to use it with SAPConsole 7.10. I can log into telnet session, and navigate to the directory where sapcnsl.exe is at,but when I try to run the sapcnsl.exe it does not display the SAP login screen. It just goes back to the prompt.

If I open a DOS window on the server and navigate to the directory where sapcnsl.exe is located, I run sapcnsl.exe and I get the SAP login menu. Can you tell me if there is something that I did not configure?

Kroum Grigorov
Are you connecting using the same login, both in telnet session and on your windows server?


Yes we are.

Kroum Grigorov
Check if there's difference between environment variables in both sessions.
I this is x64 machine check if your DOS prompt is same version(x86/x64).


Kroum Grigorov
And this is how another user solved similar problem with sapconsole

>I got it to work now under Windows 2008R2. I just had to copy SAP INI file
>to Windows directory.

Hello i want to know if you can solve your problem ?

i have the same situation, i was trying to run sapcnsl.exe from a telnet session but i just see a cursor without a login screen.

when i trying run the sapcnsl.exe directly in the server, i can see the sap menu.

i hope you can see this message

bets regards.

Maybe the colours are not converted correctly -> We had similar problems with older handhelds


© 2007 - 2008 Kroum Grigorov
Powered by phpBB © 2001, 2005 phpBB Group