KpyM Telnet/SSH Server - Forum
supported operating systems?
rpafts supported operating systems?
 
Is the latest version of KpyM supposed to be able to run
under W2k Server ?
If not, which is the last version of KpyM that would run and is it safe , secure and fast enough to use?


Kroum Grigorov
 
Should run fine on W2k, but the best you can do is just try it.
If this does not run drop me a mail at support@kpym.com

Kroum


Kroum Grigorov
 
Just to clear this out.

As of v1.19 KTS will NOT run on Windows 2000, this limitation comes from VS 2010 Express that I use to build the binaries.

http://connect.microsoft.com/VisualStudio/feedback/details/567679/executables-created-with-vc-2010-do-not-run-on-windows-2000

The latest version that will run on W2K is this one:
http://www.kpym.com/download/kts118b.exe

This is a stable release, so this should be pretty safe to use.

Alternatively one might try to recompile the latest KTS version from source with older Visual Studio/or another compiler/, and I think this should work on W2k just fine.

Kroum


 

© 2007 - 2008 Kroum Grigorov
Powered by phpBB © 2001, 2005 phpBB Group