KpyM Telnet/SSH Server - Forum
cannot start /stopservice
Olivia cannot start /stopservice
I am quite new to setting up servers.

I am using Filezilla as the client software, and KPYM as the software on the server computer. I accidentally uninstalled the previous version ( 1.18?) KPYM software I had installed. So, I then tried to reinstall the new version, but now I am unable to connect.

When I open KPYM and the command prompt appears, I change the prot being used to the one we actually need to use, and then when I try to select "start service" or "stop service" or even "install service" it says "The handle is invalid"

I recall a similar issue when I intially installed the previous version, but I cannot remember how it was resolved.

Do you have any ideas of how to fix this error?

Thank you very much for your help in advance!


Kroum Grigorov
What happens if you reinstall KPYM and try to run it without changing the config settings(port).
Also make sure you are starting KTS setup as administrator(use Administrative account and use "Run as administrator" if UAC is enabled).


Kim SJ
I have a similar problem. A clean install of v1.19a on Win 7 won't install/uninstall/start. "The handle is invalid" is only response.

Kroum Grigorov
> "The handle is invalid"
You must run the setup with account having administrative rights.
Also if you are running this under Vista, Server 2008, Windows 7, etc
You have to allow the setup process access in the UAC prompt, and you have to run this through the "Run as administrator" menu command.



© 2007 - 2008 Kroum Grigorov
Powered by phpBB © 2001, 2005 phpBB Group