KpyM Telnet/SSH Server - Forum
Kerberos error when authenticating to NT domain
Rob_G Kerberos error when authenticating to NT domain
I'm trying to run 1.13 on a Win XP SP2 machine (fully patched) that is joined to an NT domain/AD environment. The NT/AD envrironment has a trust relationship so I wanted to bring that up. My specific account is on the NT domain though.

I tried to login with my account and got a failure. I whipped out Ethereal to make sure Kpym was trying to pass the login info to the PDC. It is... BUT... I get the following response back from the PDC which is what is causing the error...


I know my auth credentials are fine as I login to XP with it as well.

As I side note... I've tried logging in with a local user account as well and am getting no where quick!

Thanks for the quick response!


I did have the default domain set. That is why I couldn't connect locally. However, I did remove it, tried to login via the required syntax (username@domain) and still got the kerberos error.

Kroum Grigorov
I'm not a kerberos expert so it is a shot in the dark; it seems to me that you have to authenticate KpyM service to your domain first by assigning it a SPN.

Look at that article and try the described solution
[url=l0c41://]Service Logons Fail Due to Incorrectly Set SPNs[/url]



© 2007 - 2008 Kroum Grigorov
Powered by phpBB © 2001, 2005 phpBB Group