KpyM Telnet/SSH Server - Forum
Login Problems
Alex Login Problems
I installed the correct files and I can connect to the telnet but when it comes time for me to enter my Username/Password it always rejects me.

I am on a computer in a domain, so I have tried the following logins:


and everytime I enter the correct password associated with the username I either get a message telling me it was a bad username or password or I get nothing... I enter the password and press enter and the cursor just blinks next to the word "password:" and after a few seconds the service times out.

I know that the user/pass is supposed to be the Windows user/pass, but in my case it is just not working. Please help!!

Kroum Grigorov
Could you try to connect with local account instead the domain account.
Does it work with local account ?


Thank you for the fast reply...

And yes, it works when I login locally but my point of downloading this was to use it on a domain. Oh well at least I got it to login somewhere.

Thanks again!

Kroum Grigorov
Make sure your domain accounts are allowed to log into that machine.
I think it is the "Login locally" right that the accounts should have.

Also have a look at the KTS log file, it is in Program Files\KTS\log\kts-log.txt, you might find additional info there on the reason the login was refused.


Well when i doenloaded the server it was allreadya t elnet server, but when i try to use telnet and connect to my own comp from some where else it just doesnt do anything, i tried typing (Telnet [IP] 23) and it works from my own computer but not another one

Kroum Grigorov
Check if this is not a router/firewall issue

Have a look at thiese links for more info:


Thanks :D Ill see if that works and get bacj to you on it.

It works perfectly thanks

I have installed the kypM Telnet server and in the installation I have selected telnet server.When I telnet I get the message that It is unregistered fully functional version.Then after 5 seconds it says press any key to continue.When I press any key the connection to the server is lost.I get a connection to host lost message on my command prompt.What could be the problem??

Kroum Grigorov
This usually means that the KpyM service can not start the command prompt cmd.exe

If you have made changes to the default kts params -or- the login scripts, uninstall kts and then reinstall it so that it runs with its default params.

If this does not solve your issue check your antivirus/firewall. There are many agressive antiirus/firewalls that could limit the access to the command prompt.

You might also have a look at this thread for kpym service troubleshooting:

Nicolai Madsen Win7 - Login/Pass ??

I've installed the KpyM Telnet/SSH Server on a Vista computer, and Putty on my laptop which is running Win7 at the moment. Is it possible that win7 could be some sort of reason, why I'm not able to login to my Telnet server?

The setup for the server is default. What I've seen elsewhere on this forum, is that I should be able to login with the win-login on the server from the computer I'm trying to connect with, or am I wrong? Because everytime I try, I seem to be/get refused. I have checked the kts-log.txt, and it has nothing to do with 'allowed_login_list', I simply get refused.

Anyone who might have an answer for this?

~Nicolai Madsen

I have installed the kypM Telnet server.Then after 5 seconds it says press any key to continue.

How to disable 'press key to continue'.


© 2007 - 2008 Kroum Grigorov
Powered by phpBB © 2001, 2005 phpBB Group