KpyM Telnet/SSH Server - Forum
F10 Not Working
Wou Emmanuel F10 Not Working
 
I can use all the Function Keys
except F10.

Any configuration I can make to solve this?

Please assist.
Thanks


Wou Emmanuel F10 Remapping
 
If F10 is not working.
Can I re-map the keystroke to Ctrl + F10 ?

Should I edit the ASCII.ini file and How ?


Emman


Kroum Grigorov
 
It's easier to map this to CTRL + B.
Edit the utf-8.ini file and change the key1 parameter from:
Code:
; ctrl + b
input1      =   "02"
key1      =   "FFFFFFFF   1 8 0 1 11   1 8 2 1 42   0 8 2 1 42   0 0 0 1 11"

to:
Code:
; ctrl + b
input1      =   "02"
key1      =   "FFFFFFFF   1 0 0 1 79   0 0 0 1 79"


Use this workaround for the moment, I'll have a look at the problem in few days and hope to fix this for good.

Happy New Year!
Kroum


Kroum Grigorov
 
I just fixed this in the "official" KTS 1.16 release. It was a problem with the utf-8.ini file.
You can get the fixed version from the download page.

Kroum


johnwick7057
 
I really like this wonderful article.I am happy to be here and read this amazing article keep share more article like this. http://www.bestvpshostings.com/wp-engine-wordpress-hosting-review.html


kelleyk27485
 
Not working too. https://www.bluonenergy.com/hvac-tech-support/


navonwolf
 
Everything is perfect, and the important thing is that the content of the article is excellent and useful, I appreciate that.
https://iogames.onl
https://iogames.onl/skribbl-io-games


 

© 2007 - 2008 Kroum Grigorov
Powered by phpBB © 2001, 2005 phpBB Group