KpyM Telnet/SSH Server - Forum
Error with access
Sabesan Error with access
I installed KTS and tried establishing a SSh connection. I repeatedly got the following error "Network Error: Software Caused Connection Abort"

I inspected the KTS log file. Here are the details:

3964 : 2284 2007- 5-31 10: 1:11 487 : 0: KTS connected to

1520 : 300 2007- 5-31 10: 1:12 565 : 0: connected to

1520 : 300 2007- 5-31 10: 1:12 565 : 0: ssh initialized

1520 : 300 2007- 5-31 10: 1:28 65 : 0: ssh.login.end

1520 : 300 2007- 5-31 10: 1:28 65 : 0: exception

What could be the possible problem ? Also, the login credentials that were used were those used on the windows machine on which the SSH server was installed

Kroum Grigorov
I just uploaded new binaries that fix [url=l0c41://]the bug[/url] found by drakkar.
I think you are hit by the same bug.
Get the latest kts binaries from the download page, I hope it will fix your problem.
If you still get the error, tell me please your OS and the client you are using.


Sabesan Error unresolved
The error was not resolved. I have installed the ssh server on a windows 2000 machine and a windows 2003 machine. I am connecting a ssh client on windows XP machine to one of these machines. When I try to establish the connection, I get the following message:
"Network error: Software caused connection abort"

Please see the log file in my first post. I have also mailed you the error file from the ID ""

Please tell me if you need additional details. If this problem is fixed, I would be very grateful to you.

Kroum Grigorov
Could you give me few more details.
What ssh client are you using?
What is the connection between server and client machines, are they in local network or you are connecting over internet?



© 2007 - 2008 Kroum Grigorov
Powered by phpBB © 2001, 2005 phpBB Group